6.39 PRO-B9 and POPSLOADER?

Discussion in 'PSP User Help' started by Vmurph, Aug 26, 2011.

  1. Vmurph

    Vmurph Elite Member

    Messages:
    1,641
    I just updated my old M33 firmware to 6.39 PRO-B9 and I'm ready to copy all my games and seplugins over to the memory card, but I have a question.

    Does PRO-B9 handle POPS natively without needing the plugins or do I still need the popsloader.prx and the popsloader folder (with all the pops versions in it) in the SEPLUGINS folder if I want to play PSX games?

    -


  2. Gusha

    Gusha Moderator & Class Clown Staff Member

    Messages:
    6,689
    I play all my PSX games natively straight from ms0:/PSP/GAME/GameName/eboot.pbp but I am on 6.20PRO (although i dont see there being a difference for .39PRO)
    Here is a link to the pro popsloader v2 if you do run into issues!
    Tried out the version.txt the other day and it works a charm! PSP will not let the system install an OFW Update equal or below the version.txt regardless of the update being Higher than the installed OFW! Just to let you know!
  3. Vmurph

    Vmurph Elite Member

    Messages:
    1,641
    Excellent, thanks Gusha! :)

Share This Page