can't update cfw

Discussion in 'PSP-2000' started by slagheap, Aug 14, 2010.

  1. slagheap

    slagheap New Member

    Messages:
    8
    i am trying to upgrade to cfw but have had no luck
    i am running cfw 5.00 m33-6 on a psp slim TA-o85 v2 and have a pandora battery. when ever i try to upgrade to 5.50 gen d3 it starts to go through and then the psp pops and brick so have to use pandora to fix it..
    even tried going back to oficial fireware 5.00 and tried to upgrade to 5.03 to try other ways but everytime comes up that can't read memeory card and i have tried it with 4 differnt cards 1 sansdisk 4 gb, 1 sony 1gb and 2 sony 8 gb buts comes up same on all of them
    Does anyone have any ideas?
  2. Gusha

    Gusha Moderator & Class Clown Staff Member

    Messages:
    6,689
    First check that your MS's are MAGICGATE supported (press triangle on the MS when on the XMB)
    Using one that is (hopefully you have one) make a MMS using RAINS MMS Maker
    With the pandora and MMS install 5.00M33-4
    Then Run the latest HELLCATS Recovery Flasher to install 5.50GEN-D3 (remember to place the 5.50OFW renamed 550.PBP on the root of the MS)
  3. slagheap

    slagheap New Member

    Messages:
    8
    yes that seemed to do it but now some games that did work don't work any more . starts them and goes to psp screen then the psp shuts of by itself

Share This Page