CFW Not working

Discussion in 'PSP Go' started by nb2127, Jul 17, 2011.

  1. nb2127

    nb2127 New Member

    Messages:
    1
    On my PSP Go N1001 I installed CFW 6.39 ProB8 and it was working fine for about a week then all of a sudden when I started quick revocery, it rebooted normally, but when I click on any system storage it just freezes. I have tried downgrading to 6.20 and trying the 6.20 Pro B8 but when I installed it, the same problem happened. Then I tried the 6.35 Pro B8 with the same result. Please help me.
    Also is there any way to convert eboot.php downloaded from the psn store to Iso to clean up space on the psp and so I can play them while on cfw.
  2. Gusha

    Gusha Moderator & Class Clown Staff Member

    Messages:
    6,705
    What plugins have you got installed? Its generally .prx's that cause that type of issue! Disable them all and work out the culprit or combination of culprits causing your issue...
  3. Damakichi

    Damakichi New Member

    Messages:
    150
    Hey Gusha doesnt the psp pro have a safe feature not allowing access to the flash i think thats the problem,

Share This Page