Help install plugins on CFWE 3.6

Discussion in 'PSP User Help' started by thinkingofaname, Sep 2, 2009.

  1. thinkingofaname

    thinkingofaname New Member

    Messages:
    4
    Hi, please help a noob install plugins on cfwe 3.6 on a psp 3k. I did some readings and whatnot but couldn't get it to work.

    Basically I created a "ms0" folder in memory stick root, then SEPLUGINS folder, then created vsh, pops, game txt.

    I copied the files into the seplugins folder, in my case it is macrofire 2.4 plugin so... "macrofire.prx” and “macrofire.ini"

    Then I opened up the txt (vsh, pops, game) and added the line "ms0:/seplugins/macrofire241/macrofire.prx 1"

    Then I disconnected my psp from usb, went to cfwe settings menu, and hit "plugins", but it says "error no plugin detected"

    I tried to use the plugin "as is", it suppose to come up with a menu if I hit -/+ volume button, but nothing happens.

    What should I do to get it working?

    Thanks in advance
  2. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
    ok. to start, ms0 is the technical name for the root. you dont need to make a folder called ms0.

    you need to move your SEPLUGINS folder (and its contents) out of your ms0 folder and into the actual root. you can delete your ms0 folder after that.

    try that.
  3. thinkingofaname

    thinkingofaname New Member

    Messages:
    4
    Um....tried that, SEPLUGINS folder in now in the root of memory stick, same as ISO folder, still no luck ... gettting "no plugin detected" from cfwe3.6, anything else?
  4. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
  5. Syu_z

    Syu_z New Member

    Messages:
    96
    Ok, I just got this plugins working. In pops. In partially hackable psp-2000 running 5.00m33-6, so rejoice!
    First to clear some misconceptions:
    I believe that you follow the best english tutorial out there. I know because i searched up and down for the guide and the guide that you are using has a certain flaw.
    -It was asking you to copy the macrofire.prx and macrofire.ini to the SEPLUGINS folder, while it asks you to put
    in the txt files that you have.
    This is fundamentally wrong. You did not create a folder called macrofire241 inside the seplugins folder, did you? Delete that line. Change it to this.
    If you have a command inside your txt files already, for example in my POPS.txt I already had:
    Fret not. Change it to this:
    Do this to all your txt files. Remember to enter the new command below your previous one(if you had one), not beside it.(PRESS ENTER)

    After that, let's move on to macrofire.ini. Open it, and change the
    Startup=On
    This done, save and close.

    Disconnect the USB cable and try your MacroFire INGAME. I do not know whether it works in XMB, but it certainly does not in mine. Press the - and + button TOGETHER and the MacroFire menu should pops up.

    I do not know whether this is the most efficient way or anything, but i am just stating how I got it to work in mine. This was the steps that I've done. Maybe someone with more expertise can come and trim my instructions. :) Hope that helps.

    P.S: The lack of proper explanation for MacroFire plugin is really frustrating. Everyone seems content to just copy and paste google translate and does not make a real effort to try the plugin and post a new and fresh tutorial. Everywhere I search, I keep on stumbling on Google Translate tutorial. How can anyone understand it properly is beyond me.

Share This Page