OFW 6.60, PSP-3003 - can't hack...

Discussion in 'PSP-3000' started by smscentras, Dec 30, 2011.

  1. smscentras

    smscentras New Member

    Messages:
    5
    hello, when i try to install 660 CFW i have problem:

    PSP BRITE 3000 Detected ....
    Writing flash0:/kd/_systemctrl.prx...OK
    Writing flash0:/kd/_vshctrl.prx...
    Write file error (0xffffffff)! Install aborted.
    Press X to exit.

    tryed all versions vor 6.60, but...
    WHERE is problem?
    Mod Edit - Post Merge
    P.S.

    Date code: 8C
  2. nofatgirl

    nofatgirl Member

    Messages:
    291
    Ok, first things first. This maybe a noob thing but make sure you are on OFW 6.60 already (you didn't mention that)
  3. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    Yeah , it says OFW 6.60 , PSP 3003 in the title .

    @ smscentras What CFW are you trying to install ? Hopefully a LCFW , as Full CFW will give you a nice shiny brick .
  4. nofatgirl

    nofatgirl Member

    Messages:
    291
    Right.... well, something for me to look for in the future. Cool.

    Also, it's the 0xFFFFFFF thing which I related with PSP error code : "PSP update failed" obviously stands for something else
  5. smscentras

    smscentras New Member

    Messages:
    5
    I have official version 6.60, PSP model 3003 (Piano Black, Slim & Lite)

    I tried to install LCFW 6.XX PRO B10, CFW 6.60 B9, LCFW 6.60 B9 and many more versions.
    Not bricked :)

    when i trie to install LCFW 6.60 B10,- installer have passed, after rebooted
    but when i started "LME Launcher for 660",- Load Error -> 0x80020130
    after PSP shut down..

    Mod Edit - Post Merge - Please stop with the double posts - THE EDIT BUTTON WORKS!!!
    Release: 6.6
    Build 5455,0,3,1,0 : builder@vsh _build 6
    System: 57716@release_660, 0x06060010:
    vsh: p6616@release_660, v58533@release_660, 20110727
    target:1, worldwide
    PSP Module: This PSP's Module is 03g

    HELP PLEASE...
  6. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    So you successfully installed PRO B-10 ? And after a reboot you tried to install 6.60 LME ? I gonna say it fails because you are trying to write a LCFW on top of a LCFW . Run the PRO B-10 Installer again to uninstall it , then try to run 6.60 LME . Why not just stay on PRO B-10 ?
  7. nofatgirl

    nofatgirl Member

    Messages:
    291
    Jammp is right. You're mixing things up, dude.

    If what you are trying to do is install 6.60 LME, you need to run the 6.60 LME "Installer" first. Then and only then, run the 6.60 LME "Launcher".

    If you are trying to install 6.60 PRO-B10 instead, run the PRO-B Updater first, and you only need to run the "Fast Recovery" after a crash, restart or shutdown.

    Which is which? Now make up your mind.
  8. smscentras

    smscentras New Member

    Messages:
    5
    Thank's to all, i know how to install PRO-B, but solve problem only after i downgrade OFW.
    before i have tried many ways, install/uninstall and etc.
    don't understand where was problem.
  9. Aaron Gooch

    Aaron Gooch New Member

    Messages:
    2
    i was walking through my brother to hack his over the phone and i was sick and didnt look at the files he was using. but he ended up pushing the update of "cipl_flasher" instead of the "proupdate" everything was fine till he ran fast recovery. he gets a black screen. but nothing now is there anyway to save this.. he has a psp fat "1001"
  10. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    Does the psp turn on at all ? If not I'm gonna say a pandora battery and a mms are his only option .
  11. jose2817

    jose2817 New Member

    Messages:
    4
    so does anyone know how to fix Write file error (0xffffffff)! Install aborted. problem
    it occured to me after a problem with themes
  12. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    What model of psp do you have ?
    What firmware are you on?
  13. jose2817

    jose2817 New Member

    Messages:
    4
    PSP 1001
    and the firmware is ofw 6.60
  14. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    What are you trying to do ? That error means a lot of things . Give us the whole story . Like when it happened , how it happened , what you were trying to do , what's it keeping you from doing , etc.
  15. jose2817

    jose2817 New Member

    Messages:
    4
    well it happened around a month ago my psp was functioning perfectly with pro-b9 6.60 cfw until i tried to change theme it said a internal error had occured so after that the vsh menu wouldnt respond so i decided to change to pro-b10 6.60 cfw but when i tried installing the cfw the file write error occured so i restored default settings to see if that helped but it only fixed the theme problem after that i tried and I still couldnt install pro-b10 6.60 cfw
  16. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    Have you tried uninstalling the CFW ? Run PROUPDATE , press triangle to uninstall . Then try to reinstall .
    Did you use the CIPL_Flasher ? Or are you using FastRecovery ? ( I know you said you were on OFW , just confirming )
    Do you have a pandora battery and mms ?
  17. jose2817

    jose2817 New Member

    Messages:
    4
    i tried uninstalling and installing it again but nope it still has the same problem.
    When it was working i did use the cipl flasher. and i do not have a mms or a pandora battery
  18. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    Are you using a legit memory stick ? To check go to Photo--> Memory Stick , press triangle and select Information . It should say MagicGate Supported . If it doesn't , try with another memory stick . If it is legit at least we ruled out another possible cause . Fake ones can cause all sorts of weird things to happen .
    You can use this http://pspslimhacks.com/rains-ultralite-mms-maker-for-500-m33-4/ and a legit memory stick (less than 8GB) to make a mms . You are gonna have to make , buy or borrow a pandora battery if you need one .
  19. alduin

    alduin New Member

    Messages:
    1
    guys i got problems with my psp pro hacking but it got this problem (0x06060010).My psp is 6.60 ver. if someone can give m advice how to fix it or give me better hack without pandora ive tryed icarus hack and this way of softweres but errors i have no idea what to do i think ill have to go to professional hacker or IDk PLS someone help :Dmy facebook is bobi penchev post help
  20. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    Welcome to the Forums!

    Now I know you know posted in a thread started by someone else for a PSP 3000, but.....

    What model PSP do you have? I need to know this.

    The error you are getting means you are trying to install the wrong version of PRO for your FW. ie, trying to install 6.20 PRO on 6.60 FW.

    I have no idea what "icarus hack" is as far as the PSP is concerned. Thought that was for DS.

Share This Page