PSP-3006 does not support FW

Discussion in 'PSP-3000' started by bibobibi, Jul 20, 2012.

  1. bibobibi

    bibobibi New Member

    Messages:
    8
  2. skyend

    skyend pWning n00bz since 1245 Staff Member

    Messages:
    4,693
    He told you to update to 6.60 OFW first.
    Since you're on 6.20, that message speaks for itself.

    Update to 6.60 first and then try installing the 6.60 Pro C
  3. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    Now you start a new thread ....................I answered you back in your other post .


    Thanks skyend . Some people just don't read anymore . At least now I know why he said it doesn't work . :confused:
  4. bibobibi

    bibobibi New Member

    Messages:
    8
    hehehehe hey don't judge me for being dumb in this...cuz i don't know how to update...IT'S MY FIRST TIME u see, to do stuff like this, in in terms of updating well i don't know how to...i just follow the instruction u told me mr.jampp, i extract the file to it's destination and run it to my psp's desktop and it turned black and the message will pop up...let's put it this way, treat me as a 5 year old kid hahaha who want to upgrade my 6.20 to 6.60...pleaaaaase
  5. skyend

    skyend pWning n00bz since 1245 Staff Member

    Messages:
    4,693
  6. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    Haha , ain't it the truth .
  7. bibobibi

    bibobibi New Member

    Messages:
    8
    hmmmm i did follow the instruction on upgrading 6.20 to 6.60 but when i press x to update it turned black and says "update cannot be started. the data is corrupted(SGT90000001)"... well am i missing something?
  8. bibobibi

    bibobibi New Member

    Messages:
    8
    ummmmmm...upon searching the net....i think i my PSP have a permanent 6.20 PRO B9...because i can't remember using fast recovery at all, and i found out that enabling permanent 6.20 will cause problems, is there a possibility on disabling the permanent FW? because i think this causes the problem why i cant upgrade...
  9. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    OK . Where are you getting the update from ? Get it from Sony here 6.60 OFW Update

    Are you using a legit (MagicGate Supported) PRO DUO memory stick ?

    From my understanding the error "SGT90000001" means a corrupted/modified EBOOT.PBP so try the one from Sony .

    If you want to uninstall the 6.20 permanent patch , just run the permanent patch again and select uninstall .
  10. bibobibi

    bibobibi New Member

    Messages:
    8
    OH THAT HIT'S THE SPOT...this link from skyend http://us.playstation.com/support/systemupdates/psp/pc/index.htm to get the 6.60 update is kinda corrupted...HEY GUYS IM NOW A 6.60 PRO-C...hahahahahaha im so happy...hey can i help you on something...i mean anything to repay you skyend and jampp...your tag is strong in helping people like me^^...this mean a lot to me you know, thank you very much...VERY VERY VERY MUCH!!!
  11. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    You're welcome . Glad you were finally able to get it to work .
  12. bibobibi

    bibobibi New Member

    Messages:
    8
    hahahahaha yeah...got thing your a patient kind teacher haha
  13. JamppCobal

    JamppCobal Well-Known Member

    Messages:
    1,223
    Well , we were all there once . Just trying to help others like this forum helped me .
    bibobibi likes this.
  14. AJC

    AJC New Member

    Messages:
    1
    My problem it says "sorry this program doesn't support your FW*numbers*" and my CFW is 3.50 and i tried to upgrade it to 6.60 but then the problem showed up.. now i dont know what to do.. my system software is 9.99?
  15. Gusha

    Gusha Moderator & Class Clown Staff Member

    Messages:
    6,705
    1st: Don't hijack threads... Create your own with DETAILS about your problem...
    2nd: What model PSP is it? By the ofw I'm guessing a 1k or older 2k?!
    3rd: what is your ofw now?! 3.50 (although I suspect a typo and its actually 5.50) or 6.60?!
    4th: if your version.txt is modded to 9.90/9.99 you WERE/ARE on 5.50 GEN cfw.... *facepalm*
    5th: Use the guide on "what's the latest cfw for my PSP" linked in my signature to change your version.txt (near the bottom) and then updating your ofw and then installing 6.60 PRO-C and the CIPL

    Nuff said!

Share This Page