PSP 3006 OFW 6.39 upgrade/hack problem

Discussion in 'PSP-3000' started by am3r, Aug 8, 2013.

  1. am3r

    am3r New Member

    Messages:
    2
    hi, im new n still green in psp hacking and in need of assistance in making my psp usable again.
    i own a used psp that i dont know its background,
    so, here's the psp spec that i know so far:
    -psp 3006
    -ta-092
    -ofw 6.39
    -ms 8GB w/ magic gate status unknown

    the problem is, my psp just shut off after psp logo, after running demo's and homebrews,
    i cant even upgrade the firmware to 6.60 because of this problem.
    to keep track on what i did, my gadget work flows like this:-

    1. running game (UMD Rip)
    game > select game > psp loading logo > psp shut off
    2.running demo psp game (patapon 2 demo)
    game > select game > psp loading logo > psp shut off
    3.pro update
    game > select proupdate > psp loading logo > psp shut off
    4.update via internet
    update > download update > psp loading logo > psp shut off
    5.update via ms
    update > select update via ms > psp loading logo > psp shut off
    6.sleep mode problem
    flick switch > screen off > power led blink (then) flick power > psp start from SCEI boot screen

    at psp loading logo, there is no sign of psp reading my ms, i mean all of d ms i tried,
    even my friends ms also d same.
    any idea what actually happen to my psp?

    thanks in advance~ ^^

    #edit
    havent tried d UMD since i borrowed UMD from my friend, owned a psp 1k before n had no
    such problem like this before.
  2. Gusha

    Gusha Moderator & Class Clown Staff Member

    Messages:
    6,699
    All I can suggest at this point would be to reset factory defaults, reset flash1 and format your ms (mainly to clear the SEPLUGINS folder but a full format wont hurt)
    1: Format the ms
    2: Use reset factory defaults on the xmb (leave ms out of the psp)
    3: Reboot psp holding Start, Select, Square and Triangle
    4: Insert MS and restart the LCFW
    5: Try running an ISO now....
    6: Try updating to 6.60 OFW

    If this doesn't fix the issue its most likely that the NAND has been corrupted by some form of brew... its unfortunately unfixable by end users like us... ONLY swapping out the motherboard or sending it to SONY can rectify this.... sorry

    ~EDIT~
    Don't mention that again.... its called stealing and you'll get banned for it....
  3. am3r

    am3r New Member

    Messages:
    2
    gonna try that after going back from travelling.. thx for d reply gusha.. n i'll tell what happen after i tried ur suggestion.. ^.^

    never thought it would b called stealing.. wont happen next time.. :D

Share This Page