[TUTORIAL] How to Install CFW on Any PSP

Discussion in 'Featured Tutorials' started by ultimakillz, Sep 17, 2009.

  1. Chris10Lyn

    Chris10Lyn Elite|Gameboot Maker

    Messages:
    487
  2. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
  3. jasper

    jasper New Member

    Messages:
    11
    good day ultima, i would like to ask if i can upgrade or downgrade my psp 3001 with an ofw 5.55 to 6.20, is it possible?
  4. skyend

    skyend pWning n00bz since 1245 Staff Member

    Messages:
    4,680
    Yes, update your PSP to 6.20 to use the TN HEN
  5. meetoo

    meetoo New Member

    Messages:
    2
    psp brite 3001

    i have psp 3001 brite its silver if matters. just bought used they updated to 6.35.. so kind of stuck.. is any cfw's.. i have the every sukki save data and stuff like but the games freeze. some of these forms say downgrade to a 5. or lower to correct so i guess my question is out all these.. IS there a downgrader or do these type of psp even take a pandora or what the best thing without killing the psp.. ????? thanks..
  6. MCnDaHouse

    MCnDaHouse New Member

    Messages:
    11
    5.55 firmware on 1001

    Hey, been doing a lot of reading. You guys are awesome with a lot of good info on here.

    I have a PSP 1001 with v5.55 firmware. I'm trying to figure out what I need to do to put on custom firmware. The tutorial is very clear if you have firmware under 5.03. But it's clear as mud to me on the higher firmware.

    I realize that you have to make a pandora battery, found the excellent tutorial on that. Saw that you need to do a magic memory stick, found the program to do that.

    I downloaded the 5.00 and 5.03 firmware.

    But I'm not clear on what the steps are after you create the pandora battery and boot on it. Could someone point me in the right direction?

    Do I need both 5.0 and 5.03? Where do they go and at what point do I install the custom firmware?

    Thanks!
  7. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
    sorry that the guide is a little fuzzy for firmware above 5.03. there have been a lot of developments since then that i havent gotten around to incorporating into the guide.

    anyway, which cfw did you want to install? 5.xx or 6.xx cfws?
  8. MCnDaHouse

    MCnDaHouse New Member

    Messages:
    11
    I have the stock 5.55 firmware. I want to install whatever the latest stable custom firmware is. I guess that would be 5.50 GEN-D2 Custom Firmware?

    Do I still need the pandora battery? Mine has a knockoff china made battery.

    Thanks

    ----- posts merged -----

    I guess there's also the m33, not sure which I should do or what the appropriate steps are. Thanks

    I basically want to be able to run Colecovision, Genesis and DS roms. PSX would be nice but not a must. Thanks
  9. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
    do you already have a pandora battery or would you need to buy/make one? if you already have one it you could use it, but you can do it through software as well.
  10. MCnDaHouse

    MCnDaHouse New Member

    Messages:
    11
    I would have to make/buy one.
  11. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
    ok, here's what you need to do:if your main desire is emulators, i suggest you go with 5.00 m33-6, but either one of those will be fine. check the readme file for hellcats recovery flasher for more info.
  12. MCnDaHouse

    MCnDaHouse New Member

    Messages:
    11
    Ok, I'll give that a try. I guess any button presses or settings I need to do are in the Hellcat's flasher readme file? Thanks so much!
  13. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
  14. MCnDaHouse

    MCnDaHouse New Member

    Messages:
    11
    wait, I will read what you just sent. didn't see that when I posted this originally.
  15. MCnDaHouse

    MCnDaHouse New Member

    Messages:
    11
    OK, how do I get OFW 6.20 installed? Don't see any readme on that. Sorry for all the noob questions. I can flash a 360 but this stuff is new to me. lol
  16. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
    just download and extract the updater, then place the EBOOT.PBP into ms0:\PSP\GAME\UPDATE and run it from the xmb.
  17. MCnDaHouse

    MCnDaHouse New Member

    Messages:
    11
    I'm trying to do this today. I updated to official 6.20. I have copied the recovery folder to the memory stick in the appropriate directory. I renamed the official 6.20 eboot.pbp to 620.pbp and copied into there.

    There is already a eboot.pbp in the recovery directory. Do I copy the one from 6.20 tn-e into there to replace that one? Then I assume I run hellfire's recovery from the xmb. Right?
  18. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
    there should only be one EBOOT.PBP in the RECOVERY directory. the eboot for 6.20 tn-e goes in ms0:\PSP\GAME.

    and yes, hrf is run from the xmb.
  19. MCnDaHouse

    MCnDaHouse New Member

    Messages:
    11
    The only target firmware choices it gives me are 5.00, 3.71, 3.80, 3.90, and 4.01 or load from external FW pack.

    I tried with 620TN in the recovery directory (as the readme says to do) as well as placing it in the psp/game directory.

    Any ideas?

    ----- posts merged -----

    I did try to run the program originally with the Eboot.pbp as the 620TN one. But it didn't run the recovery flasher. It just installed options for 6.20TN on the system menu. So I put the original eboot.pbp back in the recovery folder. and put the 620TN as 620tn.pbp and ran the program. This time it works but no option to flash to 6.20TN, just the ones I listed above.

    Thanks

    This is what I have in the recovery directory:

    620.pbp
    eboot.pbp

    The eboot.pbp is the one that came with the hellraiser's recovery download

    I put the 6.20TN eboot.pbp in the game directory and renamed it 620tn.pbp

    Is that what I'm supposed to do? The instructions are not very clear.

    Thanks

    ----- posts merged -----

    I think it's working. The colecovision roms are now working. I guess the first time I tried it somehow it did it without going through the menu.

    I still would like to know the proper location for the files. There's the original file, the one that came with the recovery utility, and the 620tn.

    Thanks
  20. MCnDaHouse

    MCnDaHouse New Member

    Messages:
    11
    psp reverted back to standard 6.20 ofw

    Somehow it has reverted from 6.20TN back to 6.20 and now it says the emulators and Hellcats Recovery Flasher are corrupt. How do I get it to reinstall 6.20TN?

    EDIT: I found the tutorial for 6.20TN.

    Thanks,

    MC

Share This Page