Tutorial to Uninstall CFWEnabler/5.03 GEN on PSP 3000 (TA-90v2)/PSP 2000 TA-88v3

Discussion in 'Time Capsule' started by eyeyousee, Oct 29, 2009.

  1. eyeyousee

    eyeyousee New Member

    Messages:
    380
    Guide To Uninstall CFWEnabler/5.03 GEN on PSP 3000 Brite (TA-90v2)/PSP 2000 Slim (TA-88v3)

    UPDATE: CFWenabler 3.70 and 5.03 GEN C are the latest cfw for partially hackable (PHA) PSP. Now you can use 5.03 GEN C updater to uninstall any 5.03 CFWenabler/5.03 GEN version.

    NOTICE: I AM NOT RESPONSIBLE TO ANY BRICK! IF YOU WILL FOLLOW THE GUIDE CORRECTLY, EVERYTHING WILL BE FINE!
    This guide will use CFWEnabler 3.51 (3.60 to 3.10) to unistall the CFWenabler or 5.03 GEN.

    Requirements:

    1. PSP 3000 Brite (TA-90v2)/PSP 2000 Slim (TA-88v3) running OFW 5.03
    2. chickHEN R2 or chickHEN mod2
    3. CFWenabler 3.10 to 3.60 (only one version is needed) **in my case 3.51** for uninstall purposes.
    4. CFWenabler 3.60 or 5.03 GEN (it's your choice) ***in my case CFWenabler 3.60***.

    I have tested CFWenabler 3.10 to 3.60 under chickHEN mod2
    and they all have the "uninstall" options (uninstall option will not appear on PSP with clean flash0).
    NOTE: CFWenabler 2.xx will not work!!!

    I hope this guide will help some! Enjoy! And Good Luck!

    Here it goes!
    [​IMG]
    [​IMG]


    UPDATE:


    Uninstalling / Removing any 5.03 CFWenabler / 5.03 GEN versions Using 5.03 GEN C updater

    Thanks to gvillari08 & ultimakillz

    Under OFW 5.03 (assuming you already have 5.03 CFWenabler or 5.03 GEN version installed):

    1. Run chickHEN R2 or chickHEN mod2

    2. Run 5.03 GEN C updater (while holding "L" trigger or not)

    The PSP screen will show:

    Press "X" for start the patch (install GEN C)
    Press "O" to restore version.txt 5.03
    Press "SELECT" to uninstall the CFW / GEN
    Press "R" to exit

    PRESS "SELECT" button to uninstall any CFW / GEN installed on your PSP. That's all! GEN C updater will wipe away any CFWenabler / GEN installed.

    NOTE: The PSP will shutdown / power off automatically after the uninstall procedure. You need to run chickHEN R2 or chickHEN mod2 again before proceeding to install a new CFWenabler / 5.03 GEN version.


    Now that you have uninstalled the old CFWenabler / 5.03 GEN succesfully, you can now install a fresh one.

    UPDATE: CFWenabler 3.70 and 5.03 GEN C are the latest cfw for partially hackable (PHA) PSP.

    Here's how you do it:

    [​IMG]
    [​IMG]

    Edit: Removed the Hellcat's way big thanks Vmurph & Ultimakillz!
    skyend likes this.
  2. azn069

    azn069 Member

    Messages:
    343
  3. eyeyousee

    eyeyousee New Member

    Messages:
    380
  4. Vmurph

    Vmurph Elite Member

    Messages:
    1,643
    Bad idea!

    Hellcats Recovery Flasher is not necessary to run CFWenabler. All you need is CFWenabler, nothing else.

    I tried to remove the "Bad idea" subject on this post, but apparently that can't be edited. Sorry.

    .
  5. ultimakillz

    ultimakillz Administrator Staff Member

    Messages:
    4,897
    i agree with vmurph. why exactly do you need hellcats to run cfwenabler?

    as i can see in your screen shots, hellcats recovery flasher has detected that you are running it on a psp-3000, and has therefore disabled the options dangerous to your psp. that is great, but it only works with hellcats v1.60, not any of the earlier versions. there is a good chance someone following this tutorial could download an earlier version of hellcats which would still give them the option to install a full cfw, which would permanently brick their psp.

    that being said, the subject of uninstalling partial cfws isnt explicitly covered anywhere else. i think this tutorial will help a lot of people. my only suggestion is that you remove the parts dealing with hellcats recovery flasher. i see no reason for that to be included.

    ~EDIT~
    the tutorial has since been updated, but i will leave my post for reference.
  6. eyeyousee

    eyeyousee New Member

    Messages:
    380
    So, I guess the Hellcat's is for more advance user!

    Thanks Vmurph and Ultimakillz for the warning!

    I have edited my guide and removed the Hellcat's way. Thanks!
  7. Vmurph

    Vmurph Elite Member

    Messages:
    1,643
    On the first part of the tutorial (under requirements), it says CFWe 3.10 to 3.51, but it should say 3.10 to 3.60 because 3.60 can do the uninstall also.

    You can use the same one to uninstall and then install.

    .
  8. PSPEBOOTHOOT

    PSPEBOOTHOOT Elite Member

    Messages:
    1,644
    very nice clean up. MUST be stickied.
  9. eyeyousee

    eyeyousee New Member

    Messages:
    380
    Doing the edit now done! Thanks again!

    Thanks man!
  10. six6sick

    six6sick New Member

    Messages:
    7
    I just bought a PSP3004 with exact software version 5.03. So I can use this guide later!

    Thanks! I'm a newbie BTW! So, more questions later lol!
  11. eyeyousee

    eyeyousee New Member

    Messages:
    380
    Thanks!

    But this guide is for uninstalling CFWenabler / 5.03 gen, so i suggest you visit first this guide http://forums.pspslimhacks.com/tutorials/2179-tutorial-how-install-cfw-any-psp.html

    Though you can use the 2nd part (intalling CFW) of this guide to learn how to install and run CFWenabler.
  12. six6sick

    six6sick New Member

    Messages:
    7
    Oh ok thanks.

    I have a question, since I have a 3000 i know it is partially hackable (i have searched the forum lol). can I still play iso backups?
  13. eyeyousee

    eyeyousee New Member

    Messages:
    380
    Once you get the chickHEN R2 or chickHEN mod2 to work, and install CFWenabler 3.60 (is the latest) or 5.03 GEN (wait for the latest version coming up) yes you can play those (legal) iso.

    If you choose CFWenabler 3.60 you can use http://forums.pspslimhacks.com/tutorials/2482-using-yoshihiros-game-decrypter-v4-w-screens.html to patch the iso. read the guide.

    If you choose 5.03 GEN (A or B2), I suggest you wait for a few days, I heared that there will be a new release that will allow us to play new games without a patch. But again, we'll wait and see if the new release will run smoothly.
  14. azn069

    azn069 Member

    Messages:
    343
    ^ Using Yoshihiro's Game Decrypter you can play newer games that require a higher firmware than that of yours (5.03 and up).

    Also, don't shut down your PSP if you want to keep the CFW loaded.
  15. six6sick

    six6sick New Member

    Messages:
    7
    I've done it guys! And enjoying it!

    Thanks you very much to all of you!
  16. azn069

    azn069 Member

    Messages:
    343
    Great! Another player saved :)

    Mods please sticky this thread :p

    EDIT: Also, just for clarification, the reason why you don't shut down your PSP is because the CFW resides in the RAM of the PSP, preventing any possible damage that can be done to it, so when you do shut it down it reverts back to OFW, however the CFW is still on the RAM, just not in use. And this is where this tutorial comes in handy :D
  17. Xionzz

    Xionzz New Member

    Messages:
    58
    nice tut dude
  18. janusman

    janusman New Member

    Messages:
    15
    hi

    I am running 5.03 MHU in my PSP3k. (chikHen -> Cfw 3.60)

    Now that new version of 5.03 Gen-B has come I am trying to move on to that.

    For that - I need to uninstall CFW 3.60 first.

    I read somewhere that u need 3.51 to uninstall 3.60 and then install Gen-A and then Gen-B..
    But in this thread - it was given 3.60 can uninstall too... ???

    And for runing Gen-B -> is it necessary that i need to run ChickHen-R2 -> Gen-A and then Gen-B ?? Can't I directly run Gen-B adter ChickHen-R2?
  19. janusman

    janusman New Member

    Messages:
    15
    Running 5.03 GEN-B :D
  20. eyeyousee

    eyeyousee New Member

    Messages:
    380
    Glad to hear that!

Share This Page